Meta has fixed the issue that was affecting publishing and integrations. All Facebook and Instagram connections are now operating normally. We will continue to monitor to ensure full stability.
Posted Nov 04, 2025 - 09:29 CET
Investigating
There are technical issues on Meta’s side affecting the operation of our integrations with the social network. As a result, content publishing and other interactions with Facebook and Instagram may be temporarily failing.
While we cannot resolve it on our side, we are closely monitoring Meta’s updates and will share any new information as it becomes available.
Posted Nov 04, 2025 - 08:58 CET
This incident affected: Scompler App and Scompler Pro.