Degraded performance on PRO

Incident Report for Scompler

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 11:41 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 11:00 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2025 - 11:00 CET

Investigating

We have experiencing degraded performance on PRO server. Resources creation (topic, story and article) might end with an error. Our team is working on the fix and we plan to deliver it as soon as possible.
Posted Mar 12, 2025 - 10:47 CET
This incident affected: Scompler Pro.