Instagram publishing via Scompler is working again. Meta's Graph API has recovered and posts are going through normally. Thanks for your patience.
Posted May 27, 2026 - 10:17 CEST
Investigating
Instagram publishing via Scompler is currently experiencing issues.
We've traced the problem to Meta's Instagram Graph API, which appears to be degraded at the media publishing stage. Posts are leaving Scompler without errors - the failure is happening on Meta's side. All other connected networks (Facebook, Threads, LinkedIn, etc.) are working normally.
We're keeping a close eye on the situation and will share updates as they come in. We apologize for any disruption this causes.
Posted May 26, 2026 - 12:12 CEST
This incident affected: Scompler App and Scompler Pro.